Gestion des listes
Si vous n’en lisez qu’un
Méthodes de consentement et échelle de qualité des listes
Les huit façons dont des adresses se retrouvent sur une liste de diffusion, de l’opt-in confirmé à la collecte d’adresses, classées selon à qui appartient la relation et selon le risque de plaintes, avec les règles d’acquisition qui limitent les plaintes. 8 min
- Méthodes de consentement et échelle de qualité des listes
Les huit façons dont des adresses se retrouvent sur une liste de diffusion, de l’opt-in confirmé à la collecte d’adresses, classées selon à qui appartient la relation et selon le risque de plaintes, avec les règles d’acquisition qui limitent les plaintes.
- Intégrité de l’acquisition des adresses : collecte légitime ou collecte sauvage
L’intégrité de l’acquisition dans la constitution des listes : le socle de l’opt-in confirmé selon Spamhaus, les métadonnées d’acquisition que chaque adresse devrait porter, et pourquoi les logiciels de collecte d’adresses (illégaux en Australie, en Nouvelle-Zélande, au Canada et ailleurs) et les listes achetées, enrichies ou issues de co-inscription sont la cause première d’une mauvaise qualité de liste.
- List-Unsubscribe et désabonnement en un clic (RFC 2369 et RFC 8058)
Syntaxe et sémantique exactes des champs d’en-tête List-* et du mécanisme de désabonnement en un clic List-Unsubscribe-Post, y compris les exigences DKIM et les raisons pour lesquelles les grands fournisseurs de messagerie les imposent.
- Feedback loops de plaintes (RFC 6449)
Comment fonctionnent les feedback loops (FBL) des fournisseurs de messagerie : structure des rapports ARF, inscription et contrôle, et recommandations opérationnelles pour les fournisseurs de feedback et les expéditeurs.
- Feedback loops de plaintes (RFC 6449)
Comment fonctionnent les feedback loops (FBL) des fournisseurs de messagerie : structure des rapports ARF, inscription et contrôle, et recommandations opérationnelles pour les fournisseurs de feedback et les expéditeurs.
- Intégrité de l’acquisition des adresses : collecte légitime ou collecte sauvage
L’intégrité de l’acquisition dans la constitution des listes : le socle de l’opt-in confirmé selon Spamhaus, les métadonnées d’acquisition que chaque adresse devrait porter, et pourquoi les logiciels de collecte d’adresses (illégaux en Australie, en Nouvelle-Zélande, au Canada et ailleurs) et les listes achetées, enrichies ou issues de co-inscription sont la cause première d’une mauvaise qualité de liste.
- List-Unsubscribe et désabonnement en un clic (RFC 2369 et RFC 8058)
Syntaxe et sémantique exactes des champs d’en-tête List-* et du mécanisme de désabonnement en un clic List-Unsubscribe-Post, y compris les exigences DKIM et les raisons pour lesquelles les grands fournisseurs de messagerie les imposent.
- Méthodes de consentement et échelle de qualité des listes
Les huit façons dont des adresses se retrouvent sur une liste de diffusion, de l’opt-in confirmé à la collecte d’adresses, classées selon à qui appartient la relation et selon le risque de plaintes, avec les règles d’acquisition qui limitent les plaintes.